Help

Welcome to Pada Software. It is free and it is yours.

Here are few examples on writing simple and complex words in Kannada. Click on images for enlarged view.

Extended help

  1. Files created from Pada Software are by default saved in UTF-8 encoding. You can change file encoding to ANSI, Utf-16, Utf32 etc from the “Encoding” menu. If you are not aware of what is this “Encoding” means, don’t worry much, set it to default i.e. UTF-8 and forget it.
  2. You select your language from “Language” menu. (By default ‘Kannada’ is selected)
  3. Then select the keyboard layout in “Keyboard” menu. (CTRL-K is the Shortcut-Key to change Keyboard layout)
  4. While typing the text, Use the shortcut key F11, To toggle between your language and English(ANSI).
  5. You could create rich text and save it in html or RTF format.
  6. RTF support is only limited, So try to avoid it.
  7. Using Tabs, You could open and view/edit multiple files at a time.
  8. Menu : File -> Export to PDF. You could save your text in PDF format.
  9. Menu : Edit -> Find & Replace. To Find and/or Replace a word in the current document.
  10. Menu : Tools -> Insert-> Picture. You could insert pictures.  (Known issue: All inserted pictures are not displayed, Solution is Save the document, and reopen it FireFox/IE browser)
  11. Menu : Tools -> Insert-> Tables. You could insert tables.
  12. Once you insert a table into your document.
  13. You could add/remove more rows/columns by right clicking on the table -> Select ‘Table Properties’.
  14. Phonetic Nudi Phonetic-2 Kannada/ಕನ್ನಡ
    1 satyamEva jayate stfymEva jyte stfymEv jyte ಸತ್ಯಮೇವ ಜಯತೆ
    2 satyaM shivaM suMdaraM stfyM SivM suMdrM stfyM shivM suMdrM ಸತ್ಯಂ ಶಿವಂ ಸುಂದರಂ
    3 vijjzaana vijfzAna vijfjzAn ವಿಜ್ಞಾನ
    4 kurukShEtra kurukfxEtfr kurukShEtr ಕುರುಕ್ಷೇತ್ರ
    5 shrIkRShNa SfrIkRxfN shfrIkRShfN ಶ್ರೀಕೃಷ್ಣ
    6 swaataMtrya sfvAtMtfrfy sfwaatMtfrfy ಸ್ವಾತಂತ್ರ್ಯ
    7 aspaShTa asfpxfq asfpaShfT ಅಸ್ಪಷ್ಟ
    8 AraMBa ArMB ArMB ಆರಂಭ
    9 madyAhnaH mdfyAhfnH mdfyAhfnH ಮದ್ಯಾಹ್ನಃ
    10 Jza jza rza Lza Z z – L Jz jz rz Lz ಙ ಞ ಱ ೞ
    11 saapTxvEr sApfqffvErf saapfTfxvErf ಸಾಪ್ಟ್‌ವೇರ್
    12 DounxlOD wVnfflOwf DounfxlODf ಡೌನ್‌ಲೋಡ್
    13 ryaMk rFAMkf rfyAMkf ರ್‍ಯಾಂಕ್
    14 karma krfm krfm ಕರ್ಮ
    15 karXma krfXm krfXm ಕರ್‍ಮ
    16 kArXya kArfXy kArfXy ಕಾರ್‍ಯ
    17 mourXya mVrfXy mourfXy ಮೌರ್‍ಯ
    18 x & X ff or F & X x & X ZWNJ & ZWJ
  15. Menu Tools -> Script Converter. Convert script from one Indian Language to another. Using this tool, you could also convert ANSI (English) script to Unicode Indic Script.
  16. Tools -> Sort File. You could sort a list of words in Alphabetical Order or Reverse Alphabetical Order. Each line in the input is considered as a single word.
  17. Input Alphabetical Order Reverse Alphabetical Order
    ರಾಮನು
    ಕಾಡಿಗೆ
    ಹೋದನು
    ಕಾಡಿಗೆ
    ರಾಮನು
    ಹೋದನು
    ಹೋದನು
    ರಾಮನು
    ಕಾಡಿಗೆ
  18. Menu: Tools -> Spell Check : For Spell checking (Exclusively for Kannada Script Only)
  19. Menu: Tools -> Spell Check As You Type : You choose this option, the spell check engine will do spell check on typing each word immediately.  If you don’t want it, you can deselect this.
  20. Menu: Tools -> Wiktionary Meaning (online) …. Using this dialog, you could find the meaning of a word from Wiktionary. If the word is found in the Wiktionary, the results are displayed. For this feature, you would need Internet connection.
  21. PadaKosha is Kannada Dictionary, Using which you could know the meaning of a word in offline. That means you don’t need internet connection to use PadaKosha.
  22. Menu : View -> ToolBar. Show/hide the toolbar.
  23. Menu : View -> TabBar, Show/Hide the tabbar.
  24. Menu: View -> StatusBar, Show/Hide Statusbar.
  25. Menu : Help -> Keyboard layout. To learn more about the keyboard layouts for your language.
  26. Opening files created in Nudi is also very easy. There are two ways:
  27. 1. Easy way is , simply drag-and-drop your NUDI file to Pada Editor application, it will be opened in Unicode format.
    2. Another way is, Click on Open File menu item. In the FileOpenDialog, select the FileType: As Nudi (Rtf).
    Then Select the corresponding files in the directory. Click OK. The file will be converted to Unicode and text is opened for further editing.
    Now save it as a new file in UTF-8 or UTF-16 format.
  28. Menubar -> Suggest After : While typing the text auto-completion popup will appear after entering this many keys.       If you set a large value here, it effectively means auto-suggest is off. :)
  29. Drag-and-Drop supported files from your file browser (Explorer) window directly to Pada Editor will open them for View/Editing.
  30. Website : http://www.pada.pro
  31. Online forum, http://forum.pada.pro where you could discuss more about the new features, existing features, bugs or any sort of issues you are facing.
  32. Whenever there is a newer version of the software is available, don’t forget to update your installed version.
  33. If you have any issues while using the software and not able to reach-us, try to ask your friends and get the answers.

Feel free to give feedback or suggestions about the software. Share the software with your family and friends. Thank you for choosing Pada software.

Permanent link to this article: http://www.pada.pro/help/